Langsung saja kita melihat soal yang akan kita kerjakan kali ini :
Berarti kita membutuhkan :
- 2 PC
- 2 Router
- 1 Switch
Ok kita pasang dulu di Packet tracer sesuai kebutuhan diatas :
Ok alat dan bahan sudah kita siapkan, sekarang kita akan mulai membuat configurasinya :
Saya biasa mengerjakan topologi jaringan bagian demi bagian , sehingga itu memudahkan saya untuk cek ketika ada terjadinya kesalahan dan juga memudahkan saya untuk memahami configurasi pada tiap bagiannya
Bagian pertama yang akan saya kerjakan yaitu H1 (Komputer 1/Host 1) dan Switch1/ S1 :
Gunakan kabel console untuk mengkonfigurasikan dan kabel straight untuk menyambungkan H1 dan S1
Perintah configurasinya adalah :
Switch>ena
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname S1
S1(config)#banner motd %Unauthorized access prohibited%
S1(config)#ena pass cisco
S1(config)#ena secret class
S1(config)#line con 0
S1(config-line)#pass cisco
S1(config-line)#login
S1(config-line)#line vty 0 4
S1(config-line)#pass cisco
S1(config-line)#login
S1(config-line)#int vlan 1
S1(config-if)#ip add 192.168.1.1 255.255.255.0
S1(config-if)#no shu
%LINK-5-CHANGED: Interface Vlan1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
S1(config-if)#exit
S1(config)#ip default-gateway 192.168.1.2
S1(config)#int fa0/1
S1(config-if)#switchport mode acc
S1(config-if)#switchport mode access
S1(config-if)#switchport port-security
S1(config-if)#int fa1/1
S1(config-if)#speed 10
S1(config-if)#dup
S1(config-if)#duplex half
S1(config-if)#end
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname S1
S1(config)#banner motd %Unauthorized access prohibited%
S1(config)#ena pass cisco
S1(config)#ena secret class
S1(config)#line con 0
S1(config-line)#pass cisco
S1(config-line)#login
S1(config-line)#line vty 0 4
S1(config-line)#pass cisco
S1(config-line)#login
S1(config-line)#int vlan 1
S1(config-if)#ip add 192.168.1.1 255.255.255.0
S1(config-if)#no shu
%LINK-5-CHANGED: Interface Vlan1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
S1(config-if)#exit
S1(config)#ip default-gateway 192.168.1.2
S1(config)#int fa0/1
S1(config-if)#switchport mode acc
S1(config-if)#switchport mode access
S1(config-if)#switchport port-security
S1(config-if)#int fa1/1
S1(config-if)#speed 10
S1(config-if)#dup
S1(config-if)#duplex half
S1(config-if)#end
Setelah kita mengkofigurasi pada switch diatas sekarang kita akan membuat konfigurasi pada Router1(R1), lihat gambar dibawah ini :
Kabel yang di gunakan masih sama yaitu konsole dan straight seperti dapat dilihat pada gambar
Sekarang kita akan mengkonfigurasi antara H1 => S1 => R1 :
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostna
Router(config)#hostname R1
R1(config)#int fa0/0
R1(config-if)#ip add 192.168.1.2 255.255.255.0
R1(config-if)#no shu
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R1(config-if)#end
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostna
Router(config)#hostname R1
R1(config)#int fa0/0
R1(config-if)#ip add 192.168.1.2 255.255.255.0
R1(config-if)#no shu
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R1(config-if)#end
Ok sekarang kita selesei mengkonfigurasikan NETWORK 192.168.1.0
Jangan lupa cek koneksi antara titik fast ethernet yang sudah kita konfigurasikan tadi, dan hasilnya :
Setelah selesei mengkonfiguraskan Network 192.168.1.0, sekarang kita akan mengkonfigurasikan network berikutnya yaitu network 192.168.2.0, seperti pada gambar dibawah ini :
Berarti kita harus mengkonfigurasikan R1 dan R2 pada port serialnya ,
Konfigurasinya adalah sebagai berikut,
Pada Router 1 (R1)
R1>ena
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#int ser 2/0
R1(config-if)#ip add 192.168.2.1 255.255.255.0
R1(config-if)#clock rate 64000
R1(config-if)#no shu
%LINK-5-CHANGED: Interface Serial2/0, changed state to down
R1(config-if)#exit
R1(config)#router rip
R1(config-router)#ver 2
R1(config-router)#net 192.168.1.0
R1(config-router)#net 192.168.2.0
R1(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
R1#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
R1#wr mem
Building configuration...
[OK]
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#int ser 2/0
R1(config-if)#ip add 192.168.2.1 255.255.255.0
R1(config-if)#clock rate 64000
R1(config-if)#no shu
%LINK-5-CHANGED: Interface Serial2/0, changed state to down
R1(config-if)#exit
R1(config)#router rip
R1(config-router)#ver 2
R1(config-router)#net 192.168.1.0
R1(config-router)#net 192.168.2.0
R1(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
R1#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
R1#wr mem
Building configuration...
[OK]
Pada Router 2 (R2)
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R2
R2(config)#int ser2/0
R2(config-if)#ip add 192.168.2.2 255.255.255.0
R2(config-if)#no shu
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
R2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
R2(config-if)#exit
R2(config)#router rip
R2(config-router)#ver 2
R2(config-router)#net 192.168.2.0
R2(config-router)#net 192.168.3.0
R2(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
R2#wr mem
Building configuration...
[OK]
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R2
R2(config)#int ser2/0
R2(config-if)#ip add 192.168.2.2 255.255.255.0
R2(config-if)#no shu
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
R2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
R2(config-if)#exit
R2(config)#router rip
R2(config-router)#ver 2
R2(config-router)#net 192.168.2.0
R2(config-router)#net 192.168.3.0
R2(config-router)#end
%SYS-5-CONFIG_I: Configured from console by console
R2#wr mem
Building configuration...
[OK]
Kembali kita cek ping nya atau bisa juga kita lihat di show IP route (Pada router) ,
Lihat gambar dibawah ini :
Lihat gambar dibawah ini :
Pada gambar di atas menjelaskan bahwa network 1 dan network 2 sudah terhubung , dan saya berhasil mengirim paket data dari komputer 1 ke network 192.168.1.0 dan 192.168.2.0.
Tahap yang terakhir adalah konfigurasi port fast ethernet untuk network 192.168.3.0,
Lihat gambar dibawah ini :
Antara R2 dan H3 kita menggunakan kabel crossover,
Konfigurasinya adalah sebagai berikut :
R2>ena
R2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#int ser2/0
R2(config-if)#int fa0/0
R2(config-if)#ip add 192.168.3.1 255.255.255.0
R2(config-if)#no shu
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R2(config-if)#end
%SYS-5-CONFIG_I: Configured from console by console
R2#wr mem
Building configuration...
[OK]
R2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#int ser2/0
R2(config-if)#int fa0/0
R2(config-if)#ip add 192.168.3.1 255.255.255.0
R2(config-if)#no shu
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R2(config-if)#end
%SYS-5-CONFIG_I: Configured from console by console
R2#wr mem
Building configuration...
[OK]
Dan akhirnya konfigurasi kita selesei , sekarang kita coba cek satu persatu apakah ada yang terlewati atau tidak,
List IP yang saya gunakan adalah :
H1 =192.168.1.3
S1 = 192.168.1.1 (fa0/1) dan 192.168.1.1 (fa1/1)
R1 = 192.168.1.2 (fa0/0) dan 192.168.2.1 (ser2/0)
R2 = 192.168.2.2 (ser2/0) dan 192.168.3.1 (fa0/0)
H2 = 192.168.3.2
Semua subnetmask sama yaitu 255.255.255.0
Sekian dulu untuk konfigurasi routernya, untuk masalah tabelnya saya akan buat post baru lagi untuk menjelaskan semua comand diatas , mohon maaf tidak saya buat table karena menurut saya tampilannya akan sangat jelek sekali dikarenakan tempat yang terlalu sempit.
Untuk lebih jelasnya silahkan klik hiperlink dibawah ini,
Tidak ada komentar:
Posting Komentar